Back to overview
Degraded
Runs are missing from the dashboard and runs.list is degraded
Jul 22 at 09:50pm BST
Affected services
Trigger.dev cloud
Resolved
Jul 23 at 12:14am BST
The runs list is now fully operational. There is still missing data that we will be backfilling ASAP.
Affected services
Trigger.dev cloud
Updated
Jul 22 at 11:38pm BST
The run list has resumed operation but there may still be missing runs or partially missing runs. We've identified a possible cause but we're still investigating and working on mitigations to prevent further issues, as well as filling in missing data
Affected services
Trigger.dev cloud
Created
Jul 22 at 09:50pm BST
The runs list is currently missing recent runs. Runs are still executing. Will update as we know more
Affected services
Trigger.dev cloud