Back to overview
Degraded
Some runs list calls impacted by ClickHouse server crashes
Jul 18 at 02:35pm BST
Affected services
Trigger.dev cloud
Trigger.dev API
Resolved
Jul 18 at 04:26pm BST
We've opened a case with ClickHouse Cloud to try and understand why this happened.
Affected services
Updated
Jul 18 at 03:05pm BST
The ClickHouse instances recovered. We're trying to determine why this happened so we can prevent it from happening again.
Affected services
Created
Jul 18 at 02:35pm BST
Some ClickHouse servers crashed which means the dashboard Runs page and SDK runs.list()
calls are impacted.
Affected services