Back to overview
Downtime

Realtime not processing updates

Jul 13 at 05:20pm BST
Affected services
Realtime

Resolved
Jul 13 at 05:37pm BST

Realtime is sending updates again. The attached storage stopped working and restarting the AWS task didn't work. A hard reset caused it to become healthy again.

We're looking into how to prevent this from happening again

Created
Jul 13 at 05:20pm BST

We are looking into why this is happening, it's an issue with attached storage