Back to overview
Downtime
Realtime not sending updates
Jul 04 at 10:22am BST
Affected services
Realtime
Resolved
Jul 04 at 10:34am BST
This is resolved – Realtime is sending updates again.
Restarting Electric released and reacquired the Postgres replication slot. We're discussing why this happened to try and prevent it in the future.
Affected services
Realtime
Created
Jul 04 at 10:22am BST
We did a new deploy to cloud and Realtime updates have stopped being sent. This didn't happen in our test environment. We're working hard to fix this and we'll update when we have more info.
Affected services
Realtime