Back to overview
Downtime

Realtime not sending updates

Jun 14 at 01:00pm BST
Affected services
Realtime

Resolved
Jun 14 at 01:15pm BST

This has been resolved by rolling back to ElectricSQL 1.0.3.

We were on 1.0.20 which worked when we first deployed it yesterday. Then on a second deploy today it stopped receiving publications from Postgres. We tried restarting it a few times but it wouldn't receive any updates, so we rolled back.

Created
Jun 14 at 01:00pm BST

Realtime updates have stopped getting sent. We think this is to do with a Postgres publication slot issue after a second deploy with Electric 1.0.20, so are rolling back to 1.0.3.