Back to overview
Resolved
Runs listing is degraded
Jul 16, 2026 at 1:27pm UTC
Affected services
API
Dashboard
Resolved
Jul 16, 2026 at 2:16pm UTC
The issue is now resolved, the dashboard and API are operating normally.
Affected services
Updated
Jul 16, 2026 at 1:49pm UTC
Runs list is recovering. Continuing to investigate and monitoring the situation. Run operations continue unimpacted.
Affected services
Created
Jul 16, 2026 at 1:27pm UTC
Listing runs on the dashboard and via the API is currently degraded. A fix is being rolled out now. Run operations are unaffected.
Affected services