Back to overview
Degraded
Deploys failing
May 22, 2026 at 1:13pm UTC
Affected services
Deployments
Resolved
May 22, 2026 at 1:38pm UTC
This issue has now been resolved and services are operating normally
Affected services
Created
May 22, 2026 at 1:13pm UTC
Trigger.dev deploy runs are failing with a 401 Unauthorized push error
Workaround: deploy with --native-build-server: https://trigger.dev/changelog/deployments-with-native-builds
Affected services