Back to overview
Degraded

Realtime is behind

Apr 1, 2026 at 12:00pm UTC
Affected services
Realtime

Resolved
Apr 1, 2026 at 6:57pm UTC

Realtime is back to live.

We're really sorry for this extended period of large delays. The service couldn't keep up the number of runs being processed and was falling further behind. We have made some configuration changes and upgraded it so it can cope with a higher throughput of runs.

If you were using our React hooks that just did streaming, they were unimpacted by this.

Created
Apr 1, 2026 at 12:00pm UTC

Realtime metadata updates and streaming v1 are not live, they've fallen behind. We're trying to remediate this.