Back to overview
Degraded

Intermittent DNS issues in runs

Mar 16 at 09:20pm GMT
Affected services
Trigger.dev cloud

Resolved
Mar 17 at 12:07am GMT

DNS service is now back to fully operational. Increased traffic combined with a routine infrastructure rollout caused intermittent DNS resolution failures. We've tuned our DNS configuration to resolve the issue and are working on longer-term improvements to prevent recurrence.

Created
Mar 16 at 09:20pm GMT

From user runs we're seeing an increase in DNS related issues like:

Error: getaddrinfo ENOTFOUND
Error: getaddrinfo EAI_AGAIN

We're investigating why this is happening.