Back to overview
Degraded

Dashboard and telemetry degraded (run execution not affected)

Mar 06 at 02:16pm GMT
Affected services
Trigger.dev cloud
Trigger.dev OpenTelemetry

Resolved
Mar 06 at 03:15pm GMT

The issue has been resolved. Dashboard and telemetry are now fully operational.

Created
Mar 06 at 02:16pm GMT

The runs list and detail pages in the dashboard are currently degraded due to an ongoing issue with our ClickHouse DB. We're also observing some logs and span ingestion failures. We're currently investigating. Run executions are not impacted.