Back to overview
Degraded
Elevated dequeue times in us-east-1
Mar 01 at 01:39am GMT
Affected services
Trigger.dev cloud
Resolved
Mar 01 at 02:36am GMT
The issue is now resolved and dequeue times are back to normal. Mainly free-tier runs were affected. This was caused by a spike in the free-tier run volume.
Affected services
Updated
Mar 01 at 02:28am GMT
We have identified the root cause and we're applying a fix. Mainly free-tier runs were affected.
Affected services
Created
Mar 01 at 01:39am GMT
Dequeues are slower than normal in us-east-1. Runs are still executing, but they are slower to start. We’re investigating the issue.
Affected services