Back to overview
Degraded

Issue with task logs

Jan 16 at 05:03pm GMT
Affected services
Trigger.dev OpenTelemetry

Resolved
Jan 16 at 05:44pm GMT

We have finally been able to provision additional capacity and logs are working again. A full post-mortem will follow.

Created
Jan 16 at 05:03pm GMT

Our task log storage system is currently overloaded and we are working on bringing up additional capacity, but in the meantime some logs may be lost.