Back to overview
Degraded

Dashboard runs list is delayed

Jan 02 at 06:17pm GMT
Affected services
Trigger.dev cloud

Resolved
Jan 02 at 09:16pm GMT

The runs list is now up to do and syncing live updates again.

Updated
Jan 02 at 08:26pm GMT

We've confirmed the fix has improved the situation but the runs list is still behind. It's currently just over 45 minutes behind but that's down from the max of 57 minutes. We estimate the runs list will be live again in about 1-2 hours. We're sorry for the delay and will be pushing fixing this sync service to the top of our priority in the new year.

Updated
Jan 02 at 07:53pm GMT

A fix has been deployed but the runs list continues to lag behind, but should be catching up soon. We're continuing to investigate and monitor the deployed fix.

Updated
Jan 02 at 06:51pm GMT

We've identified the issue and are working on a fix now. Runs are still delayed (at the time of this update, the delay is about 32 minutes behind.

Created
Jan 02 at 06:17pm GMT

Our run sync to clickhouse process is currently delayed. The runs list in the dashboard will be behind but runs are executing as normal.