Back to overview
Degraded
Runs list is delayed
Dec 17 at 03:12pm GMT
Affected services
Trigger.dev cloud
Resolved
Dec 17 at 03:30pm GMT
Runs are now syncing live and the dashboard is back to normal.
Affected services
Created
Dec 17 at 03:12pm GMT
Runs are not syncing to our clickhouse instances fast enough and so there is a delay in data in the runs list dashboard. Runs are operating normally.
Affected services