Back to overview
Degraded
Realtime streams v2 is degraded
Dec 17 at 07:28am GMT
Affected services
Realtime
Resolved
Dec 17 at 08:16am GMT
Fix has been applied and realtime streams v2 is fully operational.
Affected services
Updated
Dec 17 at 08:13am GMT
We have identified the cause of the issue and are working on a fix which should be rolled out shortly.
Affected services
Created
Dec 17 at 07:28am GMT
Writes and reads to Realtime streams v2 are currently suffering an outage and we're investigating.
Affected services