Back to overview
Degraded

Dashboard issues due to ClickHouse Cloud

Dec 16 at 09:02pm GMT
Affected services
Trigger.dev cloud

Resolved
Dec 16 at 10:42pm GMT

Operations have returned to normal, we're continuing to investigate the root cause and will provide more detail as we know more.

Created
Dec 16 at 09:02pm GMT

We’re seeing a percentage of queries failing from ClickHouse Cloud which powers some pages in the dashboard, like Tasks graphs, Runs page and the logs.

We’re talking to their team to try resolve this.