Back to overview
Degraded
Dashboard is degraded
Dec 16, 2025 at 10:43am UTC
Affected services
Trigger.dev cloud
Trigger.dev API
Trigger.dev OpenTelemetry
Resolved
Dec 16, 2025 at 11:05am UTC
The issue in ClickHouse is now resolved. The dashboard is back to being fully operational.
The root cause was a faulty node in the ClickHouse cluster which we couldn't kill. We're speaking to the ClickHouse Cloud team to find out why it happened.
Affected services
Created
Dec 16, 2025 at 10:43am UTC
The dashboard is currently degraded due to an ongoing issue with our ClickHouse DB. We're currently investigating further. Run executions are not impacted.
Affected services