Back to overview
Degraded
Runs list is lagging behind
Dec 04 at 03:16pm GMT
Affected services
Trigger.dev cloud
Resolved
Dec 04 at 03:35pm GMT
The runs list has all caught up and the dashboard is no longer displaying stale data. We're continuing to investigate the root cause of this issue
Affected services
Updated
Dec 04 at 03:31pm GMT
We are slowly catching up with live run data and should be back to normal operation very soon.
Affected services
Created
Dec 04 at 03:16pm GMT
The runs list is currently showing stale data. Runs are executing like normal. Our replication process from postgresql to our Clickhouse instance is falling behind and so the dashboard will be showing stale run data. We're investigating.
Affected services