Back to overview
Degraded

Dashboard unreliable as we work through clickhouse issues

Nov 28 at 07:40pm GMT
Affected services
Trigger.dev cloud

Resolved
Nov 28 at 07:54pm GMT

We have recovered the clickhouse instance and the dashboard is responsive again and serving queries and data ingestion is back online. There has been some loss of otel data during this downtime but we don't know the extent of it at this moment as we continue to recover and investigate.

Created
Nov 28 at 07:40pm GMT

Parts of the dashboard are either missing data or unresponsive at the moment as we work through some issues with our clickhouse database. Currently trying to get it back online and then will update with more details.