Back to overview
Downtime
Realtime is down
Nov 23 at 11:24am GMT
Affected services
Realtime
Resolved
Nov 23 at 12:38pm GMT
Realtime is working again. ElectricSQL was only working for the first 10 seconds after the server came up. We updated some settings around the startup sequencing that means it is now working properly and are working with the Electric team to determine why this was happening.
Affected services
Created
Nov 23 at 11:24am GMT
We are investigating an issue with our ElectricSQL service which powers the Realtime service. This impacts updates when subscribing to Realtime metadata changes.
Affected services