Back to overview
Degraded
Runs list and dashboard logs are impacted by the AWS us-east-1 outage
Oct 20 at 05:41pm BST
Affected services
Trigger.dev cloud
Resolved
Oct 20 at 06:12pm BST
Our clickhouse instance is back online and serving queries. The runs list is now working but some requests to clickhouse syncing run state are queued and waiting to finish. We should be all caught up in about 5-10 minutes.
Affected services
Created
Oct 20 at 05:41pm BST
We use ClickHouse Cloud to power the dashboard Runs page and individual Run logs. It also powers the runs.list()
SDK function.
Affected services