Back to overview
Degraded
Realtime is slow to update
Oct 20 at 02:02pm BST
Affected services
Realtime
Resolved
Oct 20 at 02:11pm BST
Realtime is now back to normal operation, serving live updates. We'll continue to monitor the situation.
Affected services
Updated
Oct 20 at 02:06pm BST
After manual intervention we're starting to see Realtime catch up with live updates and will continue to monitor the situation as we investigate the root cause.
Affected services
Created
Oct 20 at 02:02pm BST
We've detected that our Realtime system is unable to keep up with updates and are investigating and working on a fix.
Affected services