Back to overview
Degraded

Deploys are still impacted by the us-east-1 outage

Oct 20 at 10:15am BST
Affected services
Deployments

Resolved
Oct 20 at 10:00pm BST

Our remote build provider Depot.dev was able to fully recover after ongoing EC2 instance issues in us-east-1 - AWS had several regressions and limited service availability throughout the day.

Created
Oct 20 at 10:15am BST

We use depot.dev for deploys and they're still recovering from the earlier us-east-1 outage. Full details on their status page: https://status.depot.dev/