AWS outage in us-east-1 is causing service disruption
Resolved
Oct 20 at 10:33am BST
AWS us-east-1's latest update has stated that they are seeing "significant signs of recovery" and we're seeing the same in our worker cluster, as now image pulls are working and both cold and warm starts are now processing as normal. We'll continue to closely monitor the situation.
Affected services
Updated
Oct 20 at 10:14am BST
Currently the main issue is cold starts because image pulls from AWS ECR are failing because of the AWS us-east-1 outage. Warm starts are unaffected. A workaround is currently available by navigating to the Regions page in the Trigger.dev dashboard and switching the default region to eu-central-1.
Affected services
Created
Oct 20 at 09:35am BST
There is an ongoing AWS outage that is affecting our services in us-east-1. We are actively monitoring the situation and putting mitigations in place. Please check the AWS Health dashboard for updates: https://health.aws.amazon.com/health/status
Affected services