Back to overview
Degraded

us-east-1 slow dequeues for cold starts

Oct 02 at 07:42pm BST
Affected services
Trigger.dev cloud

Resolved
Oct 02 at 07:56pm BST

This resolved shortly after a problematic control plane rollout.

Created
Oct 02 at 07:42pm BST

We're investigating an issue with cold starts in us-east-1. Warm starts are unimpacted – we keep runs alive for 2 mins after they finish, to pick up new runs