Back to overview
Degraded
us-east-1 runs are slow to start executing
Sep 26 at 05:05am BST
Affected services
Trigger.dev cloud
Resolved
Sep 26 at 06:35am BST
Service in us-east-1
has fully recovered
Affected services
Updated
Sep 26 at 06:01am BST
We have applied a fix and are monitoring recovery
Affected services
Created
Sep 26 at 05:05am BST
We are investigating issues with runs being slow to start in the us-east-1 region. Will provide updates as we investigate and fix the issue.
Affected services