Back to overview
Degraded
Large machines are slow to dequeue runs
Sep 24 at 04:45pm BST
Affected services
Trigger.dev cloud
Resolved
Sep 24 at 05:30pm BST
Larger machines are now dequeuing faster.
We are going to change the packing algorithm we use which means this will be much less likely to happen in the future. That work will begin this week.
Affected services
Created
Sep 24 at 04:45pm BST
Large and medium machines are currently slower to dequeue runs for. The larger the machine the more impacted they are.
This is an issue with getting enough available space on servers. We're working on getting more capacity online.
We have freed up a lot of availability already, this shouldn't be an issue for much longer.
Affected services