Back to overview
Degraded
Slower dequeuing and API responses
Sep 15 at 06:31pm BST
Affected services
Trigger.dev cloud
Trigger.dev API
Resolved
Sep 15 at 06:40pm BST
The database load is back to normal.
We're still investigating why this happened, the top theory at the moment is a an auto-vacuuming issue possibly to do with transaction wraparound.
Affected services
Created
Sep 15 at 06:31pm BST
There is significantly higher than normal primary database load which is causing slower than normal API responses. This impacts dequeuing and API calls.
Affected services