V4 runs are slow to dequeue in the us-nyc-3 region
Resolved
Sep 15 at 01:45pm BST
This issue was caused by our us-nyc-3 cloud provider taking an abnormally long time to spin up new servers and capacity issues, along with some runs getting stuck after restoring from a snapshot and not completing in under 2 minutes, which also mostly happened in us-nyc-3.
Affected services
Updated
Sep 15 at 11:46am BST
This issue is because it's taking 10 minutes for new servers to spin up on Digital Ocean at the moment.
If you're on v4, go to the Regions page in the dashboard and set one of the AWS regions as your default. New runs will use that region instead.
Affected services
Created
Sep 15 at 11:39am BST
We're currently investigating slow run dequeues for v4 runs in the us-nyc-3 region. You can switch runs to the us-east-1 region to mitigate this issue by going to your Regions page in the trigger.dev dashboard and click "Set as default" next to the us-east-1 region.
Affected services