Back to overview
Degraded

eu-central-1 runs are slow to dequeue

Sep 10 at 05:45pm BST
Affected services
Trigger.dev cloud

Resolved
Sep 10 at 06:18pm BST

We were seeing crashes on multiple servers in the EU only. It was related to an out of memory issue in our “supervisor” which meant some servers weren’t dequeuing consistently. We’ve changed some settings to allow for more memory. We're still investigating why these supervisor processes were using up too much memory and crashing, and we're monitoring the situation. us-east-1 runs have not been impacted.

Created
Sep 10 at 05:45pm BST

We're investigating slow to dequeue issue with runs in the eu-central-1 region and will provide updates as we recover & discover the issue.