Back to overview
Degraded
v4 dequeue performance degradation
May 26 at 01:50pm BST
Affected services
Trigger.dev cloud
Trigger.dev API
Resolved
May 26 at 02:44pm BST
v4 dequeue performance has now improved again, and we're working on two things:
A short term fix to prevent this from happening again in the short term, to be deployed today.
A long term fix for dequeue performance that will be worked on and hopefully shipped this week, which will vastly improve dequeue performance and scaling.
Affected services
Trigger.dev cloud
Trigger.dev API
Created
May 26 at 01:50pm BST
Dequeues in v4 are slow and we're investigating the cause and trying to deploy a mitigation
Affected services
Trigger.dev cloud
Trigger.dev API