Back to overview
Degraded
v3 runs dequeuing slower than normal
Apr 24 at 04:30pm BST
Affected services
Trigger.dev cloud
Resolved
Apr 24 at 05:05pm BST
Queues have been operating at full speed since 16:05 UTC.
We have found an edge case in the dequeue algorithm that can cause slower dequeue times. We're looking into a fix.
Affected services
Trigger.dev cloud
Updated
Apr 24 at 04:50pm BST
Runs are processing fast again now, we are quickly catching up.
We are looking into why this happened, it's something to do with dequeuing v3 runs.
Affected services
Trigger.dev cloud
Created
Apr 24 at 04:30pm BST
Queues are processing but slower than normal, we're investigating and will update when we know more.
Affected services
Trigger.dev cloud