Back to overview
Degraded

Deploys are failing due to a downstream provider

Dec 02 at 09:00pm GMT
Affected services
Trigger.dev cloud

Resolved
Dec 02 at 10:09pm GMT

We have moved all deploys to Europe on Depot as a temporary fix while they fix the underlying issue in the US. Deploys will be a bit slower than normal and the first one won't use the cache, but they should work.

Created
Dec 02 at 09:00pm GMT

Many deploys of tasks are failing due to an issue with a downstream provider. They're working on a fix. You can follow their status updates here: https://status.depot.dev/

We'll update when we know more.

This only impacts deploys, everything else is functioning normally.