Back to overview
Downtime

Realtime (beta) is offline

Nov 22 at 05:45pm GMT
Affected services
Realtime

Resolved
Nov 22 at 07:36pm GMT

Realtime is back online.

We've made some configuration changes and have some more reliability fixes in progress to make this rock solid.

Created
Nov 22 at 05:45pm GMT

Our Realtime (beta) v3 feature is offline. We suspect it was causing degradation of other core services and so made the decision to disable it.

We are actively working on this so we can get it back online.