Back to overview
Degraded

Realtime service degraded

Oct 31 at 11:52pm GMT
Affected services
Trigger.dev API

Resolved
Nov 01 at 12:38am GMT

Realtime is recovering after a restart and a clearing of the consumer cache, but the underlying issue has not been solved. We're still working on a fix and will update as we make progress.

Created
Oct 31 at 11:52pm GMT

We've just discovered an issue with our realtime service, where our realtime server is crashing and is not able to consume new changes from the database, thus not being able to send new updates out through our realtime system. We're working on a fix but don't have an ETA at this time.