Back to overview
Degraded
Our emails aren't sending (downstream provider issue)
Aug 24 at 01:00pm BST
Affected services
Trigger.dev cloud
Resolved
Aug 24 at 03:45pm BST
Resend is back online so magic link and alert emails are working again
Affected services
Trigger.dev cloud
Created
Aug 24 at 01:00pm BST
Resend, our email provider, is currently down in the US. You can follow their status here: https://resend-status.com/incidents
We'll update when we know more.
This impacts
- Magic link login
- Email alerts
Affected services
Trigger.dev cloud