v3 runs are slower than normal to start
Resolved
Jul 18 at 11:14pm BST
v3 runs are now operating at full speed.
We were unable to spin up more servers and so the total throughput of v3 runs was limited. This caused a lack of concurrency and so runs started slower than normal although they were being fairly distributed between orgs.
We managed to fix the underlying issue that was causing servers not to spin up.
Affected services
Trigger.dev cloud
Updated
Jul 18 at 10:22pm BST
Our v3 cluster isn't able to spin up new servers so we can process more runs at once – this is why our concurrency is lower and start times are slower than normal. This seems to be an underlying issue with our cloud provider.
Affected services
Trigger.dev cloud
Created
Jul 18 at 09:50pm BST
v3 runs are processing but they're starting slower than normal. We're working on a fix for this.
Affected services
Trigger.dev cloud