Back to overview
Downtime
Dashboard/API is down
Jul 11 at 11:47am BST
Affected services
Trigger.dev cloud
Trigger.dev API
Resolved
Jul 11 at 11:55am BST
The platform is working correctly again. Runs will pick back up. Some runs may have failed that were in progress.
This was caused by a bad migration that didn't cause the deployment to fail automatically and so it rolled out to the instances.
Affected services
Trigger.dev cloud
Trigger.dev API
Created
Jul 11 at 11:47am BST
The dashboard and API is down due to a deployment. We're working to fix this.
Affected services
Trigger.dev cloud
Trigger.dev API