Back to overview
Degraded
Dashboard and API degraded
Jun 20 at 10:28pm BST
Affected services
Trigger.dev cloud
Trigger.dev API
Resolved
Jun 21 at 12:00am BST
We're continuing to monitor the situation but API and Dashboard services have been fully restored for the last 15+ minutes, and we think we have found the issue. We'll continue to monitor.
Affected services
Trigger.dev cloud
Trigger.dev API
Created
Jun 20 at 10:28pm BST
We're once again dealing with an issue that is causing a CPU spike in our production API and Dashboard server instances. We're investigating and will update when we have any more news to share.
Affected services
Trigger.dev cloud
Trigger.dev API