Back to overview
Degraded
Our API and dashboard response times are elevated
Jun 20 at 03:05pm BST
Affected services
Trigger.dev cloud
Trigger.dev API
Resolved
Jun 20 at 03:35pm BST
API and cloud response times are back to normal.
Affected services
Trigger.dev cloud
Trigger.dev API
Created
Jun 20 at 03:05pm BST
We're experiencing higher than normal response times in the API and the dashboard. v2 and v3 run queue times are normal and runs are executing still. General system load is normal.
We are investigating what's causing this and will update, it looks like it's one of our providers.
Affected services
Trigger.dev cloud
Trigger.dev API