Back to overview
Degraded
Some v3 runs are failing
Jun 19 at 11:35am BST
Affected services
Trigger.dev cloud
Resolved
Jun 19 at 11:56am BST
v3 runs are back to normal.
There was an abnormal number of runs in the System Failure state because some of the data being passed from the workers back to the platform were in an unexpected format.
We are bulk replaying runs that were impacted.
Affected services
Trigger.dev cloud
Updated
Jun 19 at 11:50am BST
v3 package version 3.0.0-beta.38
(that was released an hour ago) is throwing a sendWithAck() timeout
error at the end of an attempt when trying to send the logs.
We've released a new package 3.0.0-beta.39
that should fix this.
Affected services
Trigger.dev cloud
Created
Jun 19 at 11:35am BST
We're investigating why more v3 runs are failing than normal.
Affected services
Trigger.dev cloud