Back to overview
Degraded

v3 runs have stopped

Jun 12 at 10:36pm BST
Affected services
Trigger.dev cloud

Resolved
Jun 12 at 11:10pm BST

v3 runs are now executing again.

Networking was down because of an issue with BPF. While networking was down tasks couldn't heartbeat back to the platform. If the platform doesn't receive a heartbeat every 2 mins then a run will fail. Less than 500 total runs were failed because of this.

You can filter by status "System Failure" in the runs list to find these and then bulk replay them by selecting all, move to the next page and select all again. You can replay them using the bottom bar.

Created
Jun 12 at 10:36pm BST

v3 runs have stopped because of a networking issue in our cluster. We're working to diagnose if this is an issue with our cloud provider and are trying to reset things.