Back to overview
Degraded

v2 runs are slower than normal to start

Jun 10 at 01:16pm BST
Affected services
Trigger.dev cloud

Resolved
Jun 10 at 01:30pm BST

v2 p95 start times have been under 2s for 10 mins, so resolving this issue.

We think this is because there are a lot of schedules that send an event at midday UTC on a Monday. We're looking into what we can do about that.

Updated
Jun 10 at 01:24pm BST

v2 p95 start times are now under 1 second

Created
Jun 10 at 01:16pm BST

Between 12:15–12:18 UTC P95 queue times were up to 1 min. They've come down to 1.9s p95 now. Monitoring and will update.