Back to overview
Degraded
v2 jobs are starting slowly
Jun 05 at 04:00pm BST
Affected services
Trigger.dev API
Resolved
Jun 05 at 07:35pm BST
Performance metrics for v2 are back to normal. v3 was unimpacted by this issue.
We have identified the underlying performance bottleneck and will publish a full retrospective on this. We can now handle far more v2 load than we could before.
Affected services
Trigger.dev API
Created
Jun 05 at 04:00pm BST
v2 runs are starting with delays of a couple of minutes. We're working on a fix for this.
Affected services
Trigger.dev API