v2 jobs are queued
Resolved
Jun 03 at 09:00pm BST
Runs have been executing at normal speeds and queues down to normal size for a couple of hours so this is marked as resolved.
During this incident queue times were longer than normal for v2 runs. We've made some minor changes as well as increasing capacity. We are working on a larger change that we think should mean very large v2 run spikes don't cause these problems that should ship in the next few days.
Affected services
Trigger.dev cloud
Updated
Jun 03 at 06:18pm BST
v2 queues are getting smaller quickly now. v3 is still operating normally.
Affected services
Trigger.dev cloud
Updated
Jun 03 at 05:42pm BST
More capacity is now online and job queues are catching up, but not all the way. We're currently assessing whether it's possible to increase capacity even more.
Affected services
Trigger.dev cloud
Created
Jun 03 at 05:29pm BST
We are currently struggling to keep up with v2 job capacity and there are some jobs are have been backed up. We're working on increasing the capacity now.
Affected services
Trigger.dev cloud