v2 job backlog
Resolved
Jun 01 at 09:45pm BST
v2 jobs are now all caught up and processing normally.
Affected services
Trigger.dev cloud
Updated
Jun 01 at 06:54pm BST
v2 jobs have started to catch up and should be back to normal operation soon. We'll keep an eye on it.
Affected services
Trigger.dev cloud
Updated
Jun 01 at 06:45pm BST
v2 jobs are still processing, but slowly. We're working on rolling out additional capacity to handle the backlog. v3 tasks aren't effected.
Affected services
Trigger.dev cloud
Created
Jun 01 at 06:36pm BST
We're currently experiencing an issue that is causing v2 job runs to be excessively delayed. We're currently working on fixing the issue and will update again shortly as we make progress
Affected services
Trigger.dev cloud