Back to overview
Degraded
The v3 cluster is slow to accept new v3 tasks
May 14 at 06:00am BST
Affected services
Trigger.dev cloud
Trigger.dev API
Resolved
May 14 at 08:00am BST
Runs are operating at normal speed again
There were pods in our cluster in the RunContainerError state, this happens when a run isn’t heartbeating back to the platform. We’re closely monitoring and have cleaned these. We’re determining which tasks caused this and what we can do to prevent this from happening in the future.
Affected services
Trigger.dev cloud
Trigger.dev API
Created
May 14 at 06:00am BST
The v3 cluster is slow to accept new v3 tasks
Affected services
Trigger.dev cloud
Trigger.dev API