Runs list dashboard and API is degraded
Resolved
Aug 24, 2026 at 3:34pm UTC
We are still working on the root cause patch and it will rollout as soon as its tested and ready. We're resolving this status update for now as the run list API and dashboard have been running in good health for the last 30 minutes
Affected services
Updated
Aug 24, 2026 at 2:56pm UTC
We have identified the root cause of the issue and are working on a fix. The runs list API and dashboard are currently healthy but the underlying root cause is still unpatched.
Affected services
Created
Aug 24, 2026 at 2:25pm UTC
The runs list dashboard and API is degraded leading to increased latency and/or timeouts.We're investigating and attempting to bring this back online.
Affected services